Arquivo da categoria: Nota Fiscal Eletrônica

– Como resolver a rejeição 272 – Código Município do Emitente inexistente?

A rejeição decorre de uma validação de regras de negócios da NF-e (Nota Fiscal Eletrônica), realizada pela SEFAZ, que verifica se o dígito verificador do código do município informado para o emitente é válido. Trata-se da TAG cMun.

 

Quando informado o município do emitente, observar se o município realmente é válido.

 

Deverá ser verificada a cidade informada no cadastro de empresa licenciada localizada no menu parâmetros.

 

– Como resolver a rejeição 270 – Código Município do Fato Gerador de ICMS inexistente?

A SEFAZ  valida o código IBGE do Município que é enviado no XML (TAG cMun) e com isso, deve-se informar um código existente conforme a tabela de Municípios do IBGE.

Para correção, acesse o menu pessoas e verifique no cadastro da pessoa o campo cidade, informe a cidade, depois desse procedimento clique em reenviar a nota fiscal.

– Como resolver a rejeição 267 – Chave de Acesso referenciada inexistente?

A rejeição 267 ocorre quando a nota fiscal que foi referenciada não existe na base de dados do SEFAZ.

Para identificar este problema, deve-se abrir o arquivo XML da nota e localizar a informação da nota fiscal referenciada - TAG refnfe ou refnf (para notas manuais).

Nesta TAG haverá a chave de acesso de referência da nota. Com esta informação, deve-se consultar no site da SEFAZ se a chave existe e se está autorizada.

Este problema pode ocorrer quando se está emitindo a nota complementar em ambiente de homologação e a nota fiscal que está sendo referenciada foi autorizada em ambiente de produção (ou vice-versa), pois a SEFAZ valida a informação da nota referenciada no mesmo ambiente que está sendo emitida a nota.

 

– Como resolver a rejeição 240 – Irregularidade Fiscal do Emitente?

Conforme consta no manual do contribuinte para a Rejeição (240): “Cancelamento/Inutilização - Irregularidade Fiscal do Emitente”, deverá ser verificada a situação fiscal do emitente junto à Sefaz do estado.

 

Para que se possa solucionar este problema, o emitente deve entrar em contato com a Sefaz e resolver estas irregularidades para que, só então, possa realizar o cancelamento ou a inutilização da NFe

– Como resolver a Rejeição: 221 – Confirmado o recebimento da NF-e pelo destinatário

Causa

Quando o destinatário da NF-e confirmar o recebimento do documento (através do Evento de Manifestação Destinatário: Confirmação da Operação) e o emitente realizar o registro de um Evento de Cancelamento, este será rejeitado pelo motivo "221 - Confirmado o recebimento da NF-e pelo destinatário".

Exemplo:

Foi emitida uma NF-e e logo que recebida pelo Destinatário, teve a Confirmação Recebida. Nessa situação, se o emitente tentar realizar o Cancelamento da NF-e, o Evento será rejeitado pelo motivo 221.

Evento_Confirm-Op

 

Solução:

 

Poderá ser solicitado ao destinatário da nota fiscal que altere o evento da manifestação ou então será necessário emitir uma nota fiscal com CFOP contrário para estorno fiscal, contábil desta operação(Devolução).

Deve-se entrada em contato com o Destinatário da NF-e e solicitar que registre outro Evento de Manifestação, Operação não Realizada ou Desconhecimento da Operação sobre a NF-e que ele Confirmou e que você deseja Cancelar. Com qualquer um desses eventos homologados após a Confirmação da Operação, a NF-e poderá ser Cancelada.

Como pode-se ver na regra de validação da Sefaz, cada Evento de Manifestação pode ser registrado uma única vez e apenas o último permanece vigente

Evento_Cancelamento_Apos_Confirm